Hilo build aka Gus 1.5ish

Re: Hilo build aka Gus 1.5ish

Postby rustynoob » Sun May 15, 2016 10:22 pm

https://youtu.be/rjdT-H513z4
It is alive. Although there seem to be some skewing of the z axis. I'm not sure if it is rounding/overflow errors in the firmware or I'm losing steps, our if I have a pulley slipping.
Joel
rustynoob.com
User avatar
rustynoob
 
Posts: 45
Joined: Mon Feb 16, 2015 3:30 am

Re: Hilo build aka Gus 1.5ish

Postby ekaggrat » Mon May 16, 2016 1:04 pm

i suppose it is running on your version of marlin? hows the cube test?
ekaggrat
 
Posts: 56
Joined: Tue Mar 04, 2014 3:24 am

Re: Hilo build aka Gus 1.5ish

Postby rustynoob » Tue May 17, 2016 6:58 am

I printed a one cm cube which came out noticeably skewed and about one mm to short. I thought it appeared that it was leaning towards one arm so I made a six pointed star and printed that. Long before the print finished it was obvious which arm is different. It looks to me like arm number one is somehow shorter than the other two arms. Now I need to figure out what to do about it.
WP_20160516_20_50_27_Pro[1].jpg
WP_20160516_20_50_27_Pro[1].jpg (65.51 KiB) Viewed 13285 times
Joel
rustynoob.com
User avatar
rustynoob
 
Posts: 45
Joined: Mon Feb 16, 2015 3:30 am

Re: Hilo build aka Gus 1.5ish

Postby ekaggrat » Fri Sep 02, 2016 7:31 am

i finally got back to working on the gus. I got your version of marlin working . It works very well . Now I have a issue of calibration.

How do you fine tune the calibration? I am getting a dome like movement with one corner of the dome pushed up.

From my experience on kossels it is usually a diagonal rod error which causes this. On the gus which variables can correct it?

thanks
ekaggrat
 
Posts: 56
Joined: Tue Mar 04, 2014 3:24 am

Previous

Return to GUS Simpson

Who is online

Users browsing this forum: No registered users and 1 guest

cron